Home Forums Apple Mac + Windows PC Weird Microsoft Word error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4719 Reply
    Kooler

    I have been using the Word web app at the OneDrive website to write something and recently came across a problem I could not solve. I had started a document (it will eventually be an ebook), and had written a few pages.

    Everything was fine, but the next time I tried to open it, it opened, but immediately said “Session expired blah blah” and it will not let me edit it or write anything in it. I just get the stupid error message every time.

    What does this mean? The document is there, it opens, but it seems to be locked by it. Do you have any suggestions?

    #4737 Reply
    Roland Waddilove
    Keymaster

    One possible cause of the problem is the computer’s time being wrong. I got into a similar situation once and I suspected it was because I was using a VPN. I had been using it to appear to be elsewhere in the world, which had a different time zone. I think I forgot to quit and I created a Word document with the Word web app.

    The next day, I got the “Session expired…” message whenever I tried to open it. I think it got confused with the different time zones and countries due to creating it with the VPN on and then accessing it with the VPN off.

    Although Word will not let you edit the document, it still lets you copy the text. Click in the document and press Ctrl+A then Ctrl+C to copy everything. Create a new document and then press Ctrl+V to paste it in.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Weird Microsoft Word error
Your information: