Home Forums WordPress, blogging, SEO Hacked WordPress plugins alert!

This topic contains 0 replies, has 1 voice, and was last updated by  janine 1 month, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2773 Reply

    janine
    Participant

    Some WordPress plugins have been compromised recently and hackers are actively targeting websites through them. They may allow hackers to take over your site, change content or add malicious or unwanted content. Beware.

    • Yellow Pencil Visual Theme Customizer
    • Social Warfare
    • Yuzo Related Posts

    Developers usually respond quickly and fix flaws in their plugins, but unless you are absolutely sure you have a fixed version, you should not be using it on your website. At the very least least disable it, but it is safer to delete it as well.

    Problem plugins are deleted from wordpress.org/plugins and are only allowed back when they are known to be safe. Wait till your plugin re-appears before using it again.

Viewing 1 post (of 1 total)
Reply To: Hacked WordPress plugins alert!
Your information: